Vulnerabilidad de Poodle: Lo que necesitas saber sobre su impacto

por Andrea del Campo, 24.11.14



El error conocido por las siglas “Poodle” es una vulnerabilidad de seguridad descubierta recientemente en un protocolo de encriptación. En este artículo te explicamos el impacto de Poodle y de qué manera tu tienda y tus consumidores están protegidos.

 

¿Qué es la vulnerabilidad Poodle?

Cuando los datos personales se transfieren a través de Internet, se utiliza un protocolo de encriptación para que estos datos estén protegidos. Esto asegura que todo tipo de información, como los datos de la tarjeta de crédito o números de cuentas, son encriptados y no pueden ser leídos por terceros.

Recientemente se ha descubierto que el antiguo protocolo SSL 3.0 contiene un error que hace que hackers puedan interceptar datos de los usuarios de Internet y/o, por ejemplo, controlar su actividad en los navegadores web. El protocolo SSL 3.0 lleva ya bastante tiempo obsoleto y fue reemplazado hace 15 años por uno nuevo llamado TLS. Sin embargo los navegadores actuales siguen apoyando SSL 3.0 como una solución alternativa y es posible que los hackers ataquen los servidores para forzar la actualización a dicha versión no segura SSL 3.0.

Esta vulnerabilidad de seguridad no solo afecta a los usuarios de internet, sino que también representa una amenaza para los servidores que alojan tiendas online y otros sitios web.

 

¿Cómo podemos protegernos contra la vulnerabilidad Poodle?

Para mantener tu tienda y tus consumidores protegidos contra este error, hemos desactivado el protocolo SSL 3.0 en los servidores de nuestros proveedores. Los consumidores de tu tienda que usen Windows XP y/o una versión antigua de Internet Explorer, como IE 6, no podrán completar el proceso de compra. Por suerte, son relativamente pocos los usuarios que aún utilizan configuraciones de ese tipo para navegar por Internet.

En cualquier caso, el uso de este software no es aconsejable. Y tal es así que desde abril de este año Microsoft ha dejado de publicar actualizaciones para Windows XP, lo que significa que el sistema operativo es inseguro y susceptible de recibir ataques.

 

¿Qué cambios hay en PayPal?

Al igual que nosotros, el proveedor de pago también ha estado tomando medidas desde que el error Poodle fue descubierto y a partir del 3 de diciembre, PayPal cesará su soporte para el protocolo SSL 3.0. También en este caso, los usuarios con Windows XP yo usuarios de una versión antigua de Internet Explorer serán bloqueados y no podrán utilizar PayPal.

 

¿Qué pasos necesitas realizar para tu tienda online?

Todas las actualizaciones necesarias en el sistema de tu tienda se realizan de forma automática, y ¡este caso de seguridad no va a ser menos! Además, también vamos a actualizar el interfaz de PayPal para tu tienda antes del 3 de diciembre, por lo que no será necesario que te ocupes de nada.

 

¿Cómo podemos individualmente protegernos de la vulnerabilidad Poodle?

Independientemente de si gestionas una tienda online o no, siempre debes de utilizar un sistema operativo actualizado, como por ejemplo Windows 8. Es recomendable mantener siempre actualizados tanto el sistema operativo y cualquier otro tipo de software ya que cualquier vulnerabilidad de seguridad que pueda haber se resuelve siempre con una nueva actualización periódica.

Sin embargo, cualquier persona que aun así utilice un navegador actualizado también podría verse afectada. Así que si tu navegador aún usar el protocolo SSL 3.0, te recomendamos desactivarlo. Puedes encontrar las instrucciones sobre cómo hacerlo, en el soporte técnico de tu navegador web.

 

 

Sobre este autor


es redactora en ePages desde 2013. Su pasión por asesorar a los vendedores, trasmitir consejos prácticos y estar al día de las últimas novedades enriquece nuestro blog en español y en inglés.

Artículos relacionados


Comentarios


No hay comentarios

Comparte tu opinión con nosotros


*Campo obligatorio

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *